Outils pour utilisateurs

Outils du site


gnu_linux:installer_adobe_reader

:!: Adobe Reader n'est pas un logiciel libre !

Installer Adobe Reader 9.5.5 sous Ubuntu/Debian (et dérivés comme Mint)

Téléchargez le paquet .deb de dernière version d'Adobe Reader compatible avec GNU/Linux

Ouvrez un terminal et tapez les commandes suivantes :

:!: Si vous êtes déjà connecté en utilisateur “root”, enlevez “sodu” des commandes suivantes.

:?: Si vous utilisez un système 64 bits (dont l'architecture processeur est x64), autorisez d'abord l'installation de paquets pour architecture 32 bits :

sudo dpkg --add-architecture i386
sudo apt update

Pour installer le paquet récemment téléchargé :

cd Téléchargements
sudo dpkg -i AdbeRdr9.5.5-1_i386linux_enu.deb

Pour forcer le téléchargement des dépendances :

sudo apt -f install

Une dépendance a été oubliée par Adobe, installez-là avec la commande suivante :

sudo apt install libxml2:i386

Adobe Reader 9.5 est installé. Attentionn c'est une version ancienne dont la sécurité peut être compromise.

gnu_linux/installer_adobe_reader.txt · Dernière modification: 2018/09/09 08:45 par obilhaut